News‎ > ‎

Trouble in Terrorist Town v28

posted Nov 12, 2011, 6:28 AM by Bad King Urgrain   [ updated Nov 12, 2011, 6:29 AM ]
A recent Garry's Mod update broke certain file-related functions. They were ostensibly fixed but I have still received reports from server admins that Rearm scripts were broken. A small update to TTT fixed it for those people, so I'm now releasing that update as v28.

I do not have the ability to update the TTT code included with GMod right now, so I do not know if or when this update will be included with GMod.

ċ
Bad King Urgrain,
Nov 12, 2011, 6:28 AM
Comments